Custom fields are lost when you update post (3 posts)

  1. windyweather
    Posted 7 years ago #

    In 2.8.1, 2.8.2...
    Custom fields are lost when I use Update Post.
    I'm using FireFox 3.0.11

    If I create a new post or update a post, and want to put in a custom field, for example ||Slippery 1 || that works ok as long as it's the last thing I do.
    But if I edit the post later, the field is not brought into the form and it's lost if I do an update post. The custom field is only retained if it's the last thing that I do.

    I love the Auto Update feature!!!!!!!!!!!
    I'd like all the web environments to do this.. Thanks for leading the way.

    - thanks

  2. esmi
    Forum Moderator
    Posted 7 years ago #

    Not had any problems saving custom fields here using FF3. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems.

  3. windyweather
    Posted 6 years ago #

    I tried both of your suggestions. To no avail. Is no one else seeing this problem? Also, I recall that all the admin pages are "theme free" and consecutive edits of a post shows that the custom fields actually disappear from the post.

    This is apparently a known bug. http://core.trac.wordpress.org/ticket/10511

    - w

Topic Closed

This topic has been closed to new replies.

About this Topic