Support » Plugin: WPAdverts - Classifieds Plugin » custom fields

  • Resolved felixghy

    (@felixghy)


    i just bought the custom fields and create two forms, I created two pages with these these two different forms, but the output shows the same form. I confirm I use the right form name.
    could you pls advise any setting needs special take care?
    thank you

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Greg Winiarski

    (@gwin)

    Please make sure you are using the latest Custom Fields version, if you are not sure, send me an email using this form https://wpadverts.com/contact/ i will send you the latest one.

    I am actually testing this functionality right now and it seems to display properly if i enter a proper form_scheme in [adverts_add] shortcode.

    dear greg, i bought the plugin yesterday and got the download link, i supposed that is the latest version. here is the version information Version 1.0.0.beta.2

    thanks a lot
    Felix

    hi gred, i sent you the email but not received your feedback yet. this is a serious issue as site is not working without fix it. please advise. thanks

    Plugin Author Greg Winiarski

    (@gwin)

    Hi, hmm i actually did sent you an email (from support at wpadverts dot com) maybe it went into spam folder?

    I’m trying this same problem.
    I bought “Custom Fields” two weeks ago. My version is Version 1.0.0.beta.2

    Example
    Create the test form.
    I added the custom ad type field.
    If you use shotcode so [adverts_add] works, the ad type field appears.
    But if I use the shotcode so [adverts_add form_scheme = “test”] does not work.

    I’ve done several tests.

    How do I make it work by using the name of the form I create.
    The “Automatically apply this scheme.” Is unchecked

    Plugin Author Greg Winiarski

    (@gwin)

    Hi, i sent you a reply to this question via email.

    ok, Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘custom fields’ is closed to new replies.