Support » Fixing WordPress » Custom fields

  • Resolved michaelseall


    I’m a WP newbie but finding my way around. I can’t find anywhere to tell me what version I’m running but I think it is 2.9.2. I’m looking for Custom fields. I’ve seen screenshots and spoken to other users and I know they are supposed to be below the post/page edit box, but on my version, they are not there. I’ve looked everywhere for some measns of showing them but now, in desperation, I’m resorting to some help from you Guys.
    The site is (work in progress)
    Thanks in advance

Viewing 10 replies - 1 through 10 (of 10 total)
  • You are using 2.9.2 (see the Dashboard/Right Now module).

    You should have a Custom Fields module at the bottom of your Add New/Edit Post (or Add New/Edit Page) screen.

    Review Custom Fields to learn about display those fields if your theme does not provide that already.

    Related Plugins:

    2.9.2 Found that . Thanks!
    Customer fields don’t appear below Edit posts or Edit Pages, hence my request for help. I know where they should be because I have seen screen shots but mine are not there.
    I’m guessing that they are switched off by default?
    I have tried several different themes but they don’t appear in any of them.
    What am I doing wrong??

    Just thought, do I need to install a plugin for Custom fields?

    And, Customer should read CUSTOM

    You don’t need a plugin to see custom fields.

    If you don’t see the custom fields then deactivate all plugins and switch to the WordPress Default theme. If that doesn’t fix it then reupload the wp-admin and wp-includes folders.

    That sounds pretty drastic. Am I going to lose all the stuff I have set up?

    I did all that. Deleted all the wp-admin and wp-includes from the server (just to be sure). Downloaded a fresh copy of WP and uploaded the admin and includes folders. Tested with WP default theme, no plugins. etc., etc. Still no Custom Fields.

    Put everything back together now. Still no custom fields. Bug in 2.9.2?? Must be missing something. I have to say that I don’t recall seeing the custom fields from day 1 before I started adding stuff.

    Check your Screen Options (when editing a post) and make sure Custom Fields is checked.

    Thank you for your patience Michael.

    Doh! Hey that’s what I said when I remembered that…

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Custom fields’ is closed to new replies.