[resolved] Custom Field Won't Add (3 posts)

  1. Aiirene
    Posted 3 years ago #

    Dear WordPress friends,

    This is my first time posting a troubleshooting and usually I get my problem done by only reading others'.

    But I have searched over and there is a thread about this also. And... The solution did not work for me.

    So I have been running the site for some months, still with the same theme. I could add the custom field 'Thumbnail' properly back then but I dont know what happened that the custom field wont add correctly.
    When I press 'Add Custom Field' The yellow highlight won't appear and it doesnt add properly.

    I tried to remove all blank lines in function.php but nothing happened. Still the same.

    Please help, I really want to have thumbnail images in my posts. Thankyou.

    My blog: http://www.irenewithlove.com

  2. GeraldS
    Posted 3 years ago #

    I (guess) I have the same problem, maybe this helps you:


  3. Aiirene
    Posted 3 years ago #

    I end up installing Hotfix and everything is fine.
    So this is a bug in 3.4.2.

    Thankyou so much!

Topic Closed

This topic has been closed to new replies.

About this Topic