WordPress.org

Support

Support » Plugins and Hacks » CSV Import for WordPress » [Resolved] Custom Field Vales Are Not Imported

[Resolved] Custom Field Vales Are Not Imported

Viewing 12 replies - 1 through 12 (of 12 total)
  • Same thing happening here… thanks for any help!

    Plugin Author smackcoders

    @smackcoders

    The fix is ready and in final stage of testing. You can expect an update within couple of days.I will update when it is ready.

    Thanks

    Hi,

    Is this fix available, yet? I have large amount of data to import, and this capability is essential..

    Thanks for the plugin :]

    Thanks for the plug in!

    I am also in a bind needing this fix to release my site, I look forward to the update – any updated estimated time on when that may be? 🙂 thank you

    Plugin Author smackcoders

    @smackcoders

    We will be releasing the stable version on Tuesday.

    Thanks

    I found a workaround: you can select “Add Custom Field” from the drop down menu, and manually enter field name (one with all lower-case letters) and it’ll import the values to custom fields.

    But would still welcome the fix.

    nekonari, I have tried this fix but it is still not filling my custom fields.

    Will this fix be available at some point today as stated? Is it possible to download an older version which may work better?

    Hi there,

    @smackcoders can you please tell us when the update will be released?

    Custom fields are essential for the project I’m working on – latitude and logitude values for geo-located posts.

    Thanks!

    Plugin Author smackcoders

    @smackcoders

    Yes now this issue has been fixed in 3.0.0. Please upgrade and give your feedbacks. Thanks

    Works for me now – thanks smackcoders!

    I am having an issue still, for some reason my website is importing all of my custom fields except one: views

    I use the Postviews plug in, and it works great for tracking post but when importing data it is not importing for this field I just get 0’s on every post.

    Plugin Author smackcoders

    @smackcoders

    uberjuice – Can you start a fresh thread as this thread is already resolved. Also add a sample csv that you are importing. This can help us to find what is the cause. Thanks.

    This thread is closed for further discussion. Please start a new topic.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Custom Field Vales Are Not Imported’ is closed to new replies.
Skip to toolbar