Support » Plugin: Woo Custom Emails Per Product » Custom Email Stopped Showing in Admin Order Notifications Last Month

  • Resolved donkiely

    (@donkiely)


    Until 11/13/2019, our custom emails have appeared in both the email that went to the customer as well as our admin order notification email (we’re using the Processing event if that makes a difference, and we don’t use Subscriptions).

    Since then, the custom email has only been in the customer’s email. But we’d like it to be in both, so that we get pretty much the same thing as the customer.

    What changed in the middle of November? And can we get it back? I don’t see a relevant setting in WCE. Is it something in Woo?

    Thanks for a great plugin that does a nice job of solving a specific problem!
    Don

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author alexmustin

    (@alexmustin)

    Hi @donkiely,

    Thanks for using my plugin!

    You are correct – the plugin functionality has changed.

    It turns out, most users didn’t want the duplicate functionality of having the message appear in the Admin emails.

    I will add this as a Feature Request on the GitHub repo, so it does not get lost and will be included in a future release.

    Thanks again for using the Woo Custom Emails Per Product plugin!

    We would like to keep the same message in the admin email as well. My client said the custom message was no longer in the email and it took me awhile to figure out it was just her not receiving them. They are still going to the customer. Thanks for a great plugin.

    Plugin Author alexmustin

    (@alexmustin)

    Thanks @amgill – the more users that request a feature, the more likely it is for me to add it to the next release.

    For reference, the Feature Request is logged here:
    https://github.com/alexmustin/woocustomemails/issues/10

    Thanks for using my plugin!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.