Support » Plugin: Front End PM » Custom Email sender

  • Resolved laucoste

    (@laucoste)


    Hi,

    In the email “new message” notification, the email sender field is incorrect :
    It displays the default email of my wordpress (the one of the Admin), instead of displaying the one I set up through Gmail API : I use Post SMTP for that setting.

    How to replace the email of the sender with the correct value ? I dont think it’s related with the email piping Pro feature.

    Thanks,
    Regards
    Lau

Viewing 3 replies - 1 through 3 (of 3 total)
  • laucoste

    (@laucoste)

    To complete, with the other emails : “account confirmation”, “lost password”… the email sender field is correct.
    I would need the same behaviour with the “you have new message” email.
    Thank you,
    Lau

    Plugin Author Shamim Hasan

    (@shamim51)

    Please change in Front End PM > Settings > Emails > Sender Email

    laucoste

    (@laucoste)

    Hello Shamim,

    Oh yes, of course, I did not see it.

    Thanks a lot !
    Regards,
    Lau

    • This reply was modified 3 months ago by laucoste.
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.