Support » Fixing WordPress » Custom CSS not working in Explorer or Firefox

Viewing 4 replies - 1 through 4 (of 4 total)
  • You have a bunch of style rules that start with ‘-webkit’. Any of those the problem ones?

    Can you be more specific about the problem, please? What rules are not being applied? Exactly what are you trying to do with the header?

    Hi,

    I’ve added to my custom CSS to adjust my header image size and position, as below. In IE I don’t get any header at all and in Firefox the header image is too big… In Safari and Chrome it’s fine.

    #site-title {
    margin:0;
    line-height:0;
    float:left;
    }
    #social-media-icons {
    display:none;
    float:none;
    margin-top:0;
    }
    #header input#s {
    display: none;
    }
    #header #searchform {
    float:none;
    }
    #access ul {
    text-transform: titlecase;
    font-size: 18px;

    Sorry, I don’t see what you do. The site looks virtually identical in Safari, Chrome, FireFox, IE and Opera, on Windows 7. I checked Safari on a Mac as well… same result. There are some very minor differences but that is just about unavoidable.

    Your header image is overly large though– 1,140px × 200px (scaled to 730px × 128px), as calculated by FireFox’s “View Image Info”. The max-width as you have things configured is 760px– the #wrapper div– so you should scale the image down to that. Otherwise, I am sorry. I don’t the problem. Have you tried flushing your browser cache?

    Thankyou! All is well now and I have scaled the image down to 760px.

    Cheers!!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Custom CSS not working in Explorer or Firefox’ is closed to new replies.