Support » Plugin: WooCommerce » Custom CSS not working after update to 2.0.6

  • Resolved emielm


    After updating to WC 2.0.6 from 2.0.5 I can’t get the custom css to work anymore. What I did yet:

    1. Set chmod of woocommerce.css and woocommerce-base.less right
    2. Checked “use woocommerce css” in settings page
    3. Emptied all caches
    4. Tried this over and over

    Anyone else having this problem?
    Thanks for your reply in advance!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Are you getting any errors or what leads you to believe that it doesn’t work?

    Hi Coen,

    For some reason the woocommerce.css and woocommerce-base.less files were not upadted after saving the settings (over and over again), while these files had the right chmod. I don’t know what was causing this, but replacing them with the old files (from 2.0.5 backup) fixed the problem.

    Thanks for your reply anyway!

    It’s weird that this was broken for you in version 2.0.6, since we haven’t really changed anything related between 2.0.5 and 2.0.6.

    Have you tried the 2.0.7 files (released today) already?

    Hi Coen, just upgraded to 2.0.7 and no extra action was needed to use the custom css this time. I don’t know why, wbut I guess it must have gone wrong before because of chmod rights of the files. DOn’t know, however the problem is solved now.

    Thanks for your effort anyway!

    Hi Coen,

    After updating to version 2.0.6 my single product page has another outlining and i don’t know how to change. Take for example
    First was the schort product description beside the product image. Now it is under the product image on the right site. Another webshop of me hasn’t been updated and there it looks like this example.

    How can i get it like the last example again?

    Please can you help me?

    Yes i found it! simple in the style css!

    Hi Coen,

    Just updated to the latest version 2.0.8 and had the same problem again:

    Before updating I checked if woocommerce.css and woocommerce-base.less both had right chmod set, which was the case (even set them to 666 and the css folder to 777 to make sure that wasn’t going to cause any problems). After the update the customized settings were gone and I had to copy the ‘old’ woocommerce.css and woocommerce-base.less files manually to the assets/css folder to make it work again.

    It’s not a very big problem, but it would be nicer if it worked automatically after every update, wouldn’t it?

    Isn’t anyone else having this issue? I can’t imagine..

    Thanks for any reply in advance!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Custom CSS not working after update to 2.0.6’ is closed to new replies.