Support » Theme: Poseidon » custom css

  • Resolved ndjworldnews

    (@ndjworldnews)


    Hi;
    Installed Poseidon theme, works beautifully, except I can’t add/delete anything to/from the custom css (Appearance -> Customize -> Additional CSS). Regardless of what I try to add and click on Publish afterwards, it won’t save. Equally, what is already in this file I can’t delete, no matter how many times I try to remove it and click on Publish afterwards.

    I was using the WP content copy protection plugin at one point. I deactivated and removed that plugin and cleaned my entire database afterwards. Is it possible something is still lingering somewhere?

    Any suggestions are welcome.

    Thanks

    Lode

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Theme Author ThemeZee

    (@themezee)

    Hi Lode,

    Thanks for using Poseidon.

    The theme should not be responsible for this, but there might be a plugin which breaks the saving of CSS.

    I recommend to deactivate all your plugins and try again. If it works then, you can enable your plugins one by one to find the culprit.

    Are you able to save other options in the Customizer, other than the Additional CSS field?

    Best,
    Thomas

    Thanks for the response. I have no plugins. Customizer doesn’t allow me to save anything, including header image and so on.

    Uninstalling and reinstalling the theme doesn’t make a difference.

    Thanks.

    Theme Author ThemeZee

    (@themezee)

    Hi there,

    Sorry for my late response here.

    I’m sorry but I do not really know what the issue could be, but sounds more like a general problem. Hard to tell what is going on from extern.

    I highly recommend to contact your webhost since they should have more insights into your server and possible issues.

    The Customizers should definitely work with a blank WordPress install without plugins and a default theme. If not, you should let your webhosting provide fix it.

    Best,
    Thomas

    The issue went away on its own. No clue what caused it and no clue what made it disappear.

    I am having the exact same issue with this theme. It is beautiful and I love the way my blog looks, but I cannot customize anything with CSS. The weird thing is that the changes reflect while in preview mode, but they don’t show once you publish.

    • This reply was modified 3 months, 2 weeks ago by  marcelu83.
    Theme Author ThemeZee

    (@themezee)

    Hi there,

    Please start your own topic before replying to a different one.

    If changes do not appear immediately on the live website it is 99% because a WordPress caching plugin is installed and the cache was not refreshed.

    Best,
    Thomas

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.