Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Custom Cropped Thumbnails Not Showing

  • StanfordAlan

    (@stanfordgriffith)


    I have the latest version of NextGen Gallery installed on a photography client’s site. The crop has been edited on a number of the thumbnails, but they are not showing the custom crop.

    The site is http://commercial.zettlphoto.com/environmental/. Take a look at blonde woman. Part of her head is chopped off in the thumbnail. In the custom crop, her head is all there with some of her body cropped off (to make a square). Right-clicking to view the thumbnail by itself shows the wrong one is being used.

    I’ve tried recreating the thumbnails and removing the gallery from the page and re-adding it from scratch. I’ve even tried the gallery on a completely new page. I don’t have any caching plugins installed. So I’m at a loss.

    On the backend, the thumbnails are all correct. They’re just not getting generated correctly somehow.

    Any ideas?

    Thanks.

Viewing 1 replies (of 1 total)
  • Plugin Author photocrati

    (@photocrati)

    @stanfordgriffith – Based on your description and your troubleshooting this problem should have cleared up. Please send us a Bug Report (https://imagely.com/report-bug/ … please reference this topic) so we can get a better look under the page at your site.

    Please include as many details as you can about your site and the issue at hand so we can move on this as fast as possible.

    Thanks!

    – Cais.

Viewing 1 replies (of 1 total)
  • The topic ‘Custom Cropped Thumbnails Not Showing’ is closed to new replies.