WordPress.org

Support

Support » Themes and Templates » Custom Community » [Resolved] Custom Community Layout Broken After Updating to 1.13

[Resolved] Custom Community Layout Broken After Updating to 1.13

  • Hi, I just updated to 1.13 and now my layout is broken on 2 pages. Here are the links:

    Groups
    Members

    The gray tab bar from the center section now extends incorrectly into the right sidebar on these 2 pages.

    My Theme Settings are as follows:

    Website Width: 1,000
    Fluid or Static Width?: px
    Responsive Mode: Disabled

    This is what they were all along, but since the update the site does not display correctly on those 2 pages. We are launching the site this weekend and this looks very bad for us. Any help you could offer would be greatly appreciated. Thanks, Lynn

Viewing 2 replies - 1 through 2 (of 2 total)
  • Just in case anyone else runs into this problem – got a message to a support request on ThemeKraft that said it’s a bug that will be fixed in the next update.

    Hi fafsonline,

    solution for the time now until update is published:

    please add this to your CSS tab:

    .groups .row-fluid #content.span8,
    .members .row-fluid #content.span8 {
    width: 775px;
    }

    should work fine for now.

    new update is on the way!

    hope this helps, konrad

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Custom Community Layout Broken After Updating to 1.13’ is closed to new replies.
Skip to toolbar