Support » Plugin: Woocommerce Google Feed Manager » Custom Color Options Not Working

  • Resolved mc808

    (@mc808)


    Hi,

    I had all of the colors set up last night to search the title and display a certain color. Today, when I looked, the fields were changed and were not displaying the correct information. So I deleted those, but now for some reason it won’t let me add any additional color options. Please let me know what needs to be done to get this resolved. This is the only thing holding me back now from launching my marketing campaign. So hope this can be resolved quickly.

    Thanks!

Viewing 13 replies - 16 through 28 (of 28 total)
  • Plugin Author Auke Jongbloed

    (@aukejomm)

    Hello @mc808,

    This is Auke from Wp Marketing Robot. If you would like to order our plugin you can contact me at auke@wpmarketingrobot.com
    Then we can have a look at other options.

    mc808

    (@mc808)

    Hi @aukejomm,

    Thank you! For now, I used someone else’s PayPal account to make the purchase. But hopefully in the future, you’ll offer other options besides forcing people to use PayPal. Thanks! I may be contacting you in a year about those other options! 😉

    mc808

    (@mc808)

    Hi Michel,

    I will try that, but as I mentioned in my last message, it’s not even ALLOWING me to delete all the color options. It left 3 with no way to remove any of them!

    mc808

    (@mc808)

    Ok, nevermind. I’m trying your suggestion and so far it let me delete them this time… Will let you know what happens. Very strange….!

    mc808

    (@mc808)

    Woo hoo!!!! It works!!! Thanks!!!! Hope you guys get that fixed soon cause that was a huge pain in the a**!!! Haha… But at least it’s working now! I pressed save feed after removing all the color options as you suggested and I also clicked save feed after adding the new ones. Typically I had been clicking generate and save feed. Thanks again!! Hopefully it stays this way instead of changing back automatically again!! Thanks! Now I’ll get the premium version installed and get on with my marketing!! Woo hoo!!! 😀

    mc808

    (@mc808)

    Hi Michel,

    Followed your instructions for uploading to the premium version. Not working. Is there somewhere I’m supposed to put in the license number? I also tried clicking re-initalize feed and that didn’t seem to resolve the issue either.

    https://pasteboard.co/IDg3wnw.png

    Also, I didn’t know where to copy the old folder to. Wasn’t allowing me to copy it to my desktop. So I just changed the name. That seems to me like it would work. But maybe not….?

    Plugin Contributor Michel Jongbloed

    (@michel-jongbloed)

    @mc808,

    Sorry for my late reply, I was out of office.

    Also sorry for the many issues you’r having with our plugin. I do understand the issues with the color settings. During your initial setup something apparently went wrong and after that it just kept working with incomplete data and that’s why it kept giving issues. Cleaning up the incomplete data solved the issue.

    I now have to have a better look at that procedure to prevent it from getting wrong on the initial setup.

    As for the installation of the premium plugin, that is really weird. I never had issue with that and from what I hear you saying you’re still on the free version. The premium version should ask you for your license when you first open it.

    Only changing the name could be the issue, I never tried that. Usually to deactivate a plugin you should add a _ as prefix to the name.

    But because the free plugin is also still available to download lets try the following steps:

    1) Download your premium version of the plugin from here https://www.wpmarketingrobot.com/your-account/ (click on “View details and downloads”)
    2) Download the free version (as a backup file) from here https://wordpress.org/plugins/wp-product-feed-manager/
    3) Deactivate the WP Product Feed Manager plugin on the Plugins page (do NOT delete it here)
    4) Open the ‘wp-content/plugins’ folder on your server
    5) Remove the ‘wp-product-feed-manager’ folder
    6) Copy the content of the downloaded, premium version of plugin file (from step 1) into the ‘wp-content/plugins’ folder (be sure to copy the content of the .zip file, not just the .zip file)
    7) Reactivate the WooCommerce Google Feed Manager plugin on the Plugins page
    8) Open the plugin and you should get a field where you should input your license in.

    If you’re having issues with the premium version, remove it again using steps

    Let me know if that worked.

    mc808

    (@mc808)

    Hi Michel,

    Thanks! Glad to hear you figured out where the issue was coming from with the colors.

    So for uploading the premium version… can I just send you the log in info and you can upload it…? 😀 That would probably be A LOT faster than us typing back and forth!!! Haha…

    I think where I’m getting stuck is step 6… when I try to upload to the folder you said… I get an error message saying I’m either over the quota amount or trying to upload a folder- which I was! So not sure what to do from there… I started opening all the folders and uploading the content that way… but that doesn’t seem practical as there’s probably 100 different folders…! And they’re being uploaded to the general plugin folder… not the specific folder for your plugin… so that doesn’t seem right…

    And the zip file got uploaded… but that was the unzipped file. Am I supposed to unzip it first? When I tried to upload the unzipped one, that’s when I started getting the error messages about trying to upload a folder.

    Also, it wasn’t even super clear which file I was supposed to download from my account page! There were 2 links there! Considering what I purchased, I’m guessing it’s the file with google in the name, but not exactly sure about that either.

    I hope you don’t mind just logging in for me and uploading the right file… 🙂 I would imagine that would save us both a lot of time typing and responding here… haha… So if that works for you, please let me know how I can send you that info privately.

    Thanks! 🙂

    Plugin Contributor Michel Jongbloed

    (@michel-jongbloed)

    Send me an email to michel @ wpmarketingrobot.com.

    mc808

    (@mc808)

    Great! Thanks Michel! Just sent you an email 🙂

    Plugin Contributor Michel Jongbloed

    (@michel-jongbloed)

    Hi @mc808,

    I mailed you a question regarding the issue. Could you check if you received that mail?

    Hi Michel,

    Oops… yes, I see it. I will respond to that now. Thanks for checking! 🙂

    Plugin Contributor Michel Jongbloed

    (@michel-jongbloed)

    @mc808,

    Send you a mail again. I’ll close your topic for now as the plugin now has been installed on your server.

    Should you encounter issues again, don’t hesitate to reopen this topic of start a new topic.

Viewing 13 replies - 16 through 28 (of 28 total)
  • You must be logged in to reply to this topic.