Support » Plugin: Custom Body Class » Custom Body Class update to 0.6.0 no longer works

  • My site auto-updated to 0.6.0 and the plugin no longer shows a section in page edit.

    Deleted and re-installed 0.5.0: working.

    Other plugins activated:

    • Akismet Anti-Spam
    • Custom Menu Wizard
    • Duplicate Page
    • Enhanced Text Widget
    • Groups
    • Login Widget With Shortcode
    • Loginizer
    • Remove Dashboard Access
    • Simple Custom CSS
    • WP Jump Menu
    • WP-ShowHide
Viewing 6 replies - 1 through 6 (of 6 total)
  • I just had exactly the same thing happen. Updated to 0.6.0 and suddenly the box was gone. Had to revert to 0.5.0.

    Running WP 4.9.8, Extra Theme

    Plugin Author Andrei Lupu

    (@euthelup)

    Hi, and I’m sorry to hear that you are having this problem.

    I just had a test and on my end works well, but I will investigate this more.

    Can you let me know if you see the Settings page and if you have the first two checks are enabled?

    Thanks,
    Andrei

    Hi, i had the same problem, checking “Restrict for Administrators only” checkbox helped.

    Perfect little plugin for a what would seem to be a very simple job – well done Andrei.

    I too had this issue WP 5.0.3 Elementor Pro 2.4 with the box not appearing in the right section. “Restrict for Administrators only” solved it HOWEVER, I need it available for other users too.

    Thanks for sorting Andrei

    Best wishes

    John

    I can concur with the comments above. I tested on two different sites, both running WP 5.0.3. One site with Elementor installed. The other site was a bare bones testing site.

    Fixed on both sites once the “Restrict for Admin only” box is checked.

    • This reply was modified 1 year, 4 months ago by juusui.
    • This reply was modified 1 year, 4 months ago by juusui.

    This has also resolved the same issue for me.

    Thanks for the feedback/ support.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Custom Body Class update to 0.6.0 no longer works’ is closed to new replies.