WordPress.org

Support

Support » Themes and Templates » Custom background image not always showing

Custom background image not always showing

  • Hey,
    I’m having trouble getting Mystique to show all of my custom background image. If the content of the page showing, isn’t that big, then it won’t show the background image below the content area. Any help on this? you can see it here: http://www.d-agency.dk/wp/

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have seen the link given. Nothing show up. Which image are you talking about?

    The background image with the lightrays and clouds are not always complete at the bottom. When it is not, then there is a black color instead of the specified color (wich is the same as the blue color in the back ground picture. Check the link here: http://www.d-agency.dk/wp/?page_id=63 to see what I mean… (I hope something shows up..)

    Nobody? Can it be due to not enough content in the content area? My background image os 1600×1600 pixels and I should think that was big enough. I also specified a custom color forntjw background when the image stops.

    So I would really appreciate any help, thanks!

    Kind regards
    Thomas

    Here’s a shortwork-a-round:

    body{background:#80b1da url(images/header.jpg) fixed no-repeat center top;font-family:”Segoe UI”,Calibri,”Myriad Pro”,Myriad,”Trebuchet MS”,Helvetica,Arial,sans-serif;font-size:13px;font-style:normal;color:#4e4e4e;min-height:100%;height:auto !important;/* <- ie6 ignores it */height:100%;/* fix */position:relative;}

    All it does is change your background colour from black to a matching blue. Since it will only appear on these “short” pages, it won’t interfere with long pages. And if a page winds up being super long, then it will give the blue even after the actual image runs out.

    Thanks! I still wonder why my image wont show completely even though the page content is small…. But again, thanks I Will try it when I get home;)

    So I have now tried the above option, and unfortunately it doesn’t work 🙁 I am starting to believe that the only way around it is to fill the pages with enough content to get the entire background image showing…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Custom background image not always showing’ is closed to new replies.