WordPress.org

Forums

[resolved] Custom 404 error page not showing (4 posts)

  1. soswiss
    Member
    Posted 8 years ago #

    I created a custom theme for my blog. I implemented a 404.php in the directory of the theme and thought that wordpress would use it instead of the standard one.
    It doesn't work, I tried everything but I keep reaching wordpress's standard 404.shtml page...
    Has anyone an idea? Thanks for your help...

    Jonathan Maier

    http://www.insearchofdessert.com

  2. soswiss
    Member
    Posted 8 years ago #

    mmmh, here is the page that I receive from the apache server which not even the standard wordpress 404 page...

    Not Found
    The requested URL /45h675 was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    This is a parked domain, the main domain returns the wordpress standard page...

  3. soswiss
    Member
    Posted 8 years ago #

    Don't read my second post, I tried this solution

    http://wordpress.org/support/topic/67416?replies=19

    which doesn't work for me.

    I really only have one problem which is that I can't return my custom 404 page included in my theme :-(

  4. soswiss
    Member
    Posted 8 years ago #

    OK I resolved my problem:
    I added the right path to the 404.php in .htaccess
    ErrorDocument 404 /wordpress/index.php?error=404

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags