WordPress.org

Forums

[resolved] Cursor Lag in Visual Mode (6 posts)

  1. RabNehpets
    Member
    Posted 3 years ago #

    When I write a post in Visual mode, the cursor lags behind my typing a bit. This is especially prominent when backspacing.

    If I use HTML mode, there is no problem at all. Everything's snappy.

    I'm running Windows 7 on a fairly current machine. Anyone have any ideas how to fix this?

    Thanks in advance,
    Steve

  2. RabNehpets
    Member
    Posted 3 years ago #

    I forgot to add: I'm running the most current version of Firefox.

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  4. RabNehpets
    Member
    Posted 3 years ago #

    Hi esmi,

    Thanks for your help.

    I did all three things you suggested and nothing worked (I did get rid of some old plugins and learned how to use PhpMyAdmin in the process—bonus).

    I've narrowed down the problem after all that testing. The only real issue is when I backspace to delete text. If I hold <backspace> down it deletes properly. If I hit <backspace> a few times in sequence to delete a set number of characters, then it lags behind. Again, the lag is not in HTML mode, only in visual mode.

    Any other ideas?

  5. ruralgeek1
    Member
    Posted 3 years ago #

    I've seen Firefox plugins blamed for this problem over and over.

    However, even with all my plugins disabled, this problem persisted for me.

    The way I fixed it was to disable hardware acceleration in Firefox.

    To do that go to Tools | Options | Advanced | General Tab and uncheck "Use hardware acceleration when available"

  6. RabNehpets
    Member
    Posted 3 years ago #

    Ruralgeek1, thank you! Your suggestion worked perfectly. This will save me a lot of frustration.

Topic Closed

This topic has been closed to new replies.

About this Topic