Support » Plugin: Order Barcode Plugin » Currently not working with latest version of Woocommerce and WooCommerce PDF Inv

  • Currently not working with latest version of Woocommerce and WooCommerce PDF Invoices & Packing Slips. It broke my website into 502 bad gateway error.

    • This topic was modified 6 months, 2 weeks ago by veehappy21.
Viewing 1 replies (of 1 total)
  • Plugin Author MascotDevelopers

    (@mascotdevelopers)

    Hi @vuelguevara,

    It might be something else which is the reason behind your issue. We have already checked with the latest version of saidd plugin and it is working perfectly. I would request you please create a ticket at Support, where our support team is ready to help you on this.

    Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘Currently not working with latest version of Woocommerce and WooCommerce PDF Inv’ is closed to new replies.