WordPress.org

Support

Support » Themes and Templates » current_theme_supports function

current_theme_supports function

  • I’m trying to install a new theme but I’m getting the following error:
    Fatal error: Call to undefined function current_theme_supports() in /hsphere/local/home/m-d-agencycom/m-d-agency.com/wordpress/wp-content/themes/news/library/classes/hybrid.php on line 222

    I don’t understand what is the problem and how to fix it.

    The line in that file is:
    if ( current_theme_supports( ‘hybrid-core-seo’ ) ) {

    Please assist.

    Efrat

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘current_theme_supports function’ is closed to new replies.
Skip to toolbar