Support » Plugin: SpeakOut! Email Petitions » current version not supported

  • Resolved sakshale

    (@sakshale)


    After installing the plugin on my test site, I saw the following:

    Warning: This plugin has not been tested with your current version of WordPress.

    I am running WP 5.7.1

    `Version: 2.10.0
    Author: Steve D – 123host.com.au
    Last Updated: 5 days ago
    Requires WordPress Version: 5.7 or higher
    Compatible up to: 5.6.3
    Requires PHP Version: 5.7 or higher`

    PHP 7.3.27 is installed.

    I suspect is the “Compatible” version that is triggering the error.

Viewing 1 replies (of 1 total)
  • Plugin Author 123host

    (@123host)

    Thanks – I am aware of this and it will be updated in the next version. I had missed changing the version number.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.