WordPress.org

Forums

Use Google Libraries
Current Version Breaks Gravity Forms (2 posts)

  1. Zyniker
    Member
    Posted 2 years ago #

    The current version of this plugin seems to cause a jQuery conflict of some kind with Gravity Forms which results in none of the forms generated with Gravity Forms being displayed.

    http://wordpress.org/extend/plugins/use-google-libraries/

  2. Jason Penney
    Member
    Plugin Author

    Posted 1 year ago #

    I can't see what Gravity Forms is doing to cause the issue without buying it. Do you get any useful output if you enable WP_DEBUG?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Use Google Libraries
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic