WP-United : phpBB WordPress Integration
Current Status: Connected, but not ready or disabled due to errors (7 posts)

  1. Neke
    Posted 2 years ago #


    Once the plugin, phpBB and the mod are installed, when I try to connect I get this message:

    Current Status: Connected, but not ready or disabled due to errors
    WP-United is connected but your phpBB forum is either producing errors, or is not set up properly.You need to install the WP-United phpBB MOD.
    Click here to download the modification package. You can apply it using AutoMod (recommended), or manually by reading the install.xml file and following these instructions. When done, click "Connect" to try again.
    You can't change any other settings until the problem is fixed.
    The server returned the following information:
    WP-United caught an error: /wordpress/wp-admin/admin-ajax.php returned: Internal Server Error
    The page output was:(blank)

    I've tried disabling all the plugins in my WP installation, but without results.



  2. jhong
    Plugin Author

    Posted 2 years ago #


    Sorry for the delay, I've been on holiday. Please just ignore this response if you have already found help in the WP-United forums.

    Anyway, I'd need to find more information about what is causing the underlying error. Please try following the information here to see if it will help: http://www.wp-united.com/viewtopic.php?f=14&t=3314

  3. martinm92
    Posted 2 years ago #

    I have exactly the same error. I don't really understand what to do with it. Was there a fix?

  4. Jghake
    Posted 2 years ago #

    I have this problem as well. Where do I start looking?

  5. Brennig
    Posted 2 years ago #

    Did you remove the install directory from your phpBB installation? I find that causes errors in WP-United, if the install directory still exists.

  6. Giurra
    Posted 2 years ago #

    Hi there,
    I had this issue on couple of occasions since I installed/reinstalled/tested WP-United for some time.
    Go to WP-United > Setup/Status > Change location and choose a folder
    Next check that you don't have (like I did) few forum pages (forum-1, Forum-2...) leftovers.
    Also, make sure that you installed WPU thru AutoMOD since it is easier for installation and for troubleshooting.
    After that check that there are no leftovers from installations in phpBB eg. use FTP to chack that there are no install folders in AutoMOD or phpBB. I run into this once.
    Let us know how it goes...

  7. MartinS87
    Posted 2 years ago #

    I have the same Problem.
    Installed the WP-United PlugIn and the WPU thru AutoMOD.

    But I get the Error: Connected, but not ready.
    I can't integrate it and I can't really use some options.

    I really don't know what to do actually.
    I haven't installed some other PlugIns at the moment to test it.

    But I use the Genesis Framework by StudioPress.
    Maybe that's the reason? But I can't tell you.

    Some ideas? - Need help please.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-United : phpBB WordPress Integration
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.