WordPress.org

Support

Support » Plugins and Hacks » [Resolved] "Current page's top parent" option doesn't work with 3.5

[Resolved] "Current page's top parent" option doesn't work with 3.5

Viewing 8 replies - 1 through 8 (of 8 total)
  • I am having the same issue on all my sites that use this options for submenus. It happened when I upgraded all sties to WP 3.5 yesterday.

    The same issue on my sites with WP 3.5.

    Same issues here with 3.5.

    Plugin Author Gecka

    @gecka

    It should be fixed with 0.7-beta3 we just released.

    Works again, thanks!

    To Gecka:
    The sidebar menus of our website are disabled right now because this plugin doesn’t want to work with PHP 5.4.9 (that our host upgraded to without us knowing). We were using version 0.5.3 of this plugin, we are running WordPress 3.1

    In a different forum a user suggested fixing it by “removing the leading ampersands (“&”) from the function calls (not the definitions)”, because “Call-time pass-by-reference has been deprecated since PHP 5.3, and has been removed from PHP 5.4”

    Can you fix this? Or was this already fixed in a newer version (or the Pro version)? We need to get this resolved ASAP.

    “removing the leading ampersands (“&”) from the function calls (not the definitions)”, because “Call-time pass-by-reference has been deprecated since PHP 5.3, and has been removed from PHP 5.4”

    I modified Version 0.7-beta3.
    Download from: http://www.fene-blog.de/wp-content/uploads/gecka-submenu.zip

    It works for me!

    I have the same problem and I’m using the pro version. Funny thing, I found out that I did’t get any login after buying the pro version. So I cant auto-update or manually download updates…

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] "Current page's top parent" option doesn't work with 3.5’ is closed to new replies.