Support » Plugin: Five Star Restaurant Menu » Currency Symbol

  • Even if you do not place Currency Symbol in the settings and select Disable Price, Currency Symbol appears on the page.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support jaysupport

    (@jaysupport)

    Hi morneta,

    If you changed the currency symbol option and that change was not reflected on the front end, I’m thinking that this could be a cache related issue. Are you using any caching plugins? If so, could you delete your cache and see if it makes a difference?

    Alternatively, you can use the following Custom CSS to hide it:

    .menu-item-price {
        display: none;
    }
    
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.