Support » Plugin: Advanced Steam Widget » CURLOPT_FOLLOWLOCATION error message

  • Resolved Andrewsk1

    (@andrewsk1)


    The widget is working, but from time to time I am getting an error message above the widget.

    Warning: curl_setopt_array() [function.curl-setopt-array]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /public/wp-content/plugins/advanced-steam-widget/steam_widget.php on line 260

    http://wordpress.org/extend/plugins/advanced-steam-widget/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘CURLOPT_FOLLOWLOCATION error message’ is closed to new replies.