WordPress.org

Forums

Advanced Steam Widget
[resolved] CURLOPT_FOLLOWLOCATION error message (3 posts)

  1. Andrewsk1
    Member
    Posted 2 years ago #

    The widget is working, but from time to time I am getting an error message above the widget.

    Warning: curl_setopt_array() [function.curl-setopt-array]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /public/wp-content/plugins/advanced-steam-widget/steam_widget.php on line 260

    http://wordpress.org/extend/plugins/advanced-steam-widget/

  2. harpercl
    Member
    Plugin Author

    Posted 2 years ago #

    interesting. i'll look into it. thanks for the report.

  3. harpercl
    Member
    Plugin Author

    Posted 2 years ago #

    fix forthcoming

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Steam Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.