WordPress.org

Forums

Amazon Web Services
[resolved] cURL verison check (3 posts)

  1. corbanb
    Member
    Posted 1 year ago #

    Not sure the cURL check is working correctly. I am seeing the error 'The official Amazon Web Services SDK requires cURL 7.16.2+. The plugin has now disabled itself.', when I try to enable to plugin but my cURL is at 'curl 7.22.0'.

    Any recommendations?

    https://wordpress.org/plugins/amazon-web-services/

  2. corbanb
    Member
    Posted 1 year ago #

    I lied. This was an issue with curl not being installed in PHP. Sorry.

    INFO:

    http://stackoverflow.com/questions/2939820/how-to-enable-curl-installed-ubuntu-lamp-stack

    also restart php for this to work.

  3. gsf747
    Member
    Posted 4 months ago #

    You still make a good point. The plugin shouldn't complain about the version when php5-curl isn't installed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Amazon Web Services
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags