WordPress.org

Forums

cURL Permissions Denied API request error (2 posts)

  1. Flash619
    Member
    Posted 3 years ago #

    When I try to search for themes/plugins from within my WordPress installation I get a:

    An Unexpected HTTP Error occurred during the API request.

    I did more research on the subject with core control and found the error to be:

    An Error has occured: Failed to connect to tools.dd32.id.au IP number 1: Permission denied

    I also get this same error with:

    PHPStreams and PHP fsockopen()

    I'm going to be honest and say that I don't really have a clue as to whats wrong, or how to fix it. It seems to be some sort of a permissions problem. At least it looks like one, but I don't know were the problem is. I tried google, and searching this forum. I was unsuccessful at finding anything though.

    Well any help is appreciated and I look forward to hearing from you! :)

  2. Flash619
    Member
    Posted 3 years ago #

    Switched web hosts. Problem Solved.

Topic Closed

This topic has been closed to new replies.

About this Topic