Support » Plugins and Hacks » [Resolved] cURL extension error

[Resolved] cURL extension error

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Sean Voss


    drwelby not sure, I’m using the official stripe library which requires this. I think you’ll need cURL.

    If you’re using the Stripe library then that makes sense, unless you can get around it with wp_remote_post()?

    Plugin Author Sean Voss


    The problem is not in so much that you need curl, it’s more that I order to stay with the official Stripe library I don’t want to make changes to it, and that’s where the cURL is used.

    Just ran into this as well. It would be good to have this listed as an installation requirement.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] cURL extension error’ is closed to new replies.