Support » Plugin: Official MailerLite Sign Up Forms » cURL error on activation

  • Hi,
    I am trying to activate your plugin on a website http://citymoms.ru/.

    It keeps giving me a ‘cURL library needed’ error, even after the library was installed.

    I first installed the recommended version of the library and then tried to use higher version as well – with no success.

    I also tried to deactivate all the plugins on the site in case there was a conflict, but that didn’t help either.

    Deactivating current theme and activating Twenty Seventeen theme didn’t help, too.

    Could you please give an advice what else might cause the problem and where to look?

    Thanks heaps,

    Maria

  • The topic ‘cURL error on activation’ is closed to new replies.