Support » Plugin: Add Link to Facebook » cURL error

  • Resolved ksaffy

    (@ksaffy)


    I disabled the plugin as I was updating to the latest version of WordPress and now I get the cURL communication error 0. All that is different is the WordPress version is now Version 3.5.1. My host server has not changed, my site URL has not changed, I have an internet connection, my Facebook app is the same (altho I even tried a new one as sometimes that rectifies errors). Still, the same error. Can you advise what the issue may be?

    Many thanks in advance.

    http://wordpress.org/extend/plugins/add-link-to-facebook/

Viewing 5 replies - 1 through 5 (of 5 total)
  • cURL errors are always caused by problems on the hosting server or by problems with the internet connectivity of the hosting server (not your PC). Upgrading to WP 3.5.1 (which is only a security release) is not causing this.

    Repeat your question in this forum and then send the debug information as explained in the last question of the FAQ and I will see if I can give you more details about the nature of the problem.

    Thank you so much for the quick reply Marcel. I managed to sort it out. The culprit was w3c cache. Sorted now, thanks!

    I am having the same problem with the same history. Can you tell me how to fix the cache?

    For me, it was a cache issue. I changed my cache options, in the settings of add link to facebook, I checked the option ‘Do not refresh access token’ and ‘Do not verify the peer’s certificate’. Then followed the full set up and authorization again.

    still getting same error 🙁 thanks though!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘cURL error’ is closed to new replies.