WordPress.org

Support

Support » How-To and Troubleshooting » Curious little thing affecting Add Media

Curious little thing affecting Add Media

  • Hello
    Since the upgrade (how many posts start that way?), when I choose to Add Media to a post or page (select text, Add Media) the following message appears – no detrimental effect, just click and it vanishes

    ADMIN ERROR:TypeError:alltextisnull

    Has anyone any idea what this little guy means?
    Thanks
    Andrew

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    ( and how many posts are answered this way? 😉

    Thanks Esmi
    Cannot switch themes, it’s a live site. I’ll have to schedule some maintenance time to take it offline and try the plugin deactivation method.
    You are most kind to reply
    Andrew

    Hmmm … no opportunities for downtime anytime soon.
    This error also appears when updating plugins. It does seem to have coincided with the last-but-one update to TinyMCE Advanced – is anyone else plagued under similar conditions?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Curious little thing affecting Add Media’ is closed to new replies.