Support » Plugin: LiteSpeed Cache » Cumulative Layout Shift and litespeed

  • Resolved hele2005

    (@hele2005)


    Hi, google search console tells me that my Cumulative Layout Shift are high.
    What to do?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Unfortunately LSCWP can not fix such issue , you need to tweak it from your theme or plugin

    Best regards,

    Hi,
    In my case i lowered it to 0 (but the global score went worse):

    JS:
    Load JS Deferred ==> OFF
    Load Inline JS ==> After Dom Ready

    CSS:
    Load CSS Asynchronously ==> OFF
    Inline CSS Async Lib ==> OFF

    Do multiple tests every 1 or 2 minutes to check the cumulative layout shift value, and other values change also.
    In your case maybe you will have to disable only one option, better way is to test test and test with different options ON and OFF ==> clear cache and test again multiple times.

    Good luck

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cumulative Layout Shift and litespeed’ is closed to new replies.