Support » Plugin: WooCommerce Redsys Gateway Light » Cumple la psd2 & 3DS2?

  • jviure

    (@jviure)


    Buenos dias! mil gracias por tu plugin que lleva tiempo funcionando con nosotros. Me llegó ayer del banco un mail diciendo que nos teniamos que adaptar a la normativa psd2 y luego yo investigando vi que el 3ds2 es mejor que el psd2… en fin, esa es mi pregunta, si cumples ambos o solo el psd2? gracias! 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jose Conti

    (@jconti)

    Hola,

    En los próximos días liberaré la versión que cumple con PSD2, será la versión 3.0.0. La PSD2 es una normativa que obliga a la utilización de 3DS v2, así que en la realidad en lo mismo.

    Saludos
    José Conti

    Thread Starter jviure

    (@jviure)

    Ok gracias estaremos atentos, buen trabajo!

    Se requiere configuración adicional o es automático?

    Plugin Author Jose Conti

    (@jconti)

    Hola @sqez

    Si te refieres a PSD2, se debe actualizar a la versión 3.0 y activar PSD2 en la configuración del plugin ya que no todos los terminales lo tinen activo y daría un error a los que no lo tengan activo, a partir del 1 enero, a la que esté seguro que todos los terminales lo tienen activo, lanzaré una versión que ya estará activo por defecto y eliminaré la opción de activar/desactivar PSD2, un poco lo que hice con el cambio de SHA1 a SHA256.

    Saludos

    Thread Starter jviure

    (@jviure)

    muchas gracias Jose! un crack 🙂

    Muchas gracias por explicarlo tan detalladamente.
    Así nos ayudas a saber cómo tenemos que actuar o por dónde investigar porque a nosotros por ejemplo no nos han avisado del cambio.

    Saludos!

    Plugin Author Jose Conti

    (@jconti)

    De nada @jviure y @sqez

    Saludos

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cumple la psd2 & 3DS2?’ is closed to new replies.