Support » Plugin: AMP for WP - Accelerated Mobile Pages » CTA Bar not working on pages with Custom AMP Editor content

  • Resolved Caged

    (@caged)


    Hello there,

    I’ve bought the yearly subscription with all the plugins and priority support but i cannot find any way to contact the priority support desk. To figure out how to contact priority support i have emailed you yesterday but i have not received any response yet. Maybe i should have email priority support to get a faster response. 😉

    Anyway: The CTA Bar not working on pages with Custom AMP Editor content. If i have Custom AMP Content on a page the CTA Bar does not work. If i do not have Custom AMP Content on a page the CTA Bar does work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor ampforwp

    (@ampforwp)

    Hi @caged,

    I apologize for this inconvenience.

    Where have you contacted us? Can you contact us at team@magazine3.com?

    Regards
    Marqas

    No problem. Yes, i emailed the following message which contained another question to team@magazine3.com:

    Hello there,

    Priority Support Question:
    I’ve paid for the membership, how can i use priority support?

    Should i still use the WordPress Support Forum? Is yes, how would you know that i am a paying customer?

    If not, should i just email you?

    CTA Box Question:
    How can i set event tracking for clicks on the CTA button? I want Google Analytics to gather event tracking for onclick events on the CTA buttons.

    Regards,

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    I’ve bought the yearly subscription

    Which makes you a customer and not a free user. You can’t use these forums for that. 😉

    Should i still use the WordPress Support Forum? Is yes, how would you know that i am a paying customer?

    No. You should NOT do that.

    *Drinks coffee*

    For pro or commercial product support please contact the author directly on their site.

    As the author is aware, commercial products are not supported in these forums. As you are their customer I am sure they will have no problem supporting you there.

    Jan, Thanks for the clarification.

    Have a great weekend!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘CTA Bar not working on pages with Custom AMP Editor content’ is closed to new replies.