Support » Plugins and Hacks » Team Rosters » [Resolved] CSV uploaded, can't see the team

[Resolved] CSV uploaded, can't see the team

  • Hi there, great plugin, can’t wait for it to work.
    The problem I have is with CVS uploading:
    – I have defined a team and slug was assigned.
    – I have a file which has columns name-age-number-position-since-before.
    – I upload and I see a short message of completion (done)
    – I have selected which columns and labels to show in settings but:
    – when I go to “all players” I see name-number-position-height-weight-year-experience

    The site is build directly hosted in ipage.
    What am I doing wrong?


Viewing 6 replies - 1 through 6 (of 6 total)
  • I get
    $opt_cat(ID): 23 Team slug: juventus-201314
    Team slug: juventus-201314
    Loading DataSource …
    But the team is empty.

    Plugin Author Mark O'Donnell


    Hi juveclubdubai,
    The first thing I recommend you do is pull the example CSV files from the plugins /csv-examples folder and try to get those to upload. If they upload, the problem is in your CSV file. (They uploaded fine in my testing.) Also, please send me (mark@shoalsummitsolutions.com) the CSV file you are having trouble uploading and I’ll take a look.


    Thanks for the prompt reply.
    I am sending the file.

    The sample file from the folder worked fine.
    I will replace the players directly in the file and see what happens.

    Plugin Author Mark O'Donnell


    It looks like the problem is between CSV formats on the Mac vs the PC. See this article http://excel.tips.net/T002519_Comma-Delimited_Differences_for_PC_and_Mac.html for details. I think the only difference it the end of line chars. Excel opens it fine on my PC but Notepad opens it as all one line, which is probably how the plugin is seeing it.

    Let me know.

    I saved the file as CSV for Windows and worked!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] CSV uploaded, can't see the team’ is closed to new replies.