Support » Plugins » csv imports stopped working

  • I don’t get it.

    I run WP 2.9.1 on a WAMP windows server. Csv Import plugin works fine.

    however, i’m on a Mac , WP 2.9.1 MAMP (latest) and it worked 2 weeks ago,
    has now stopped working, entirely. no errors… it just does not import.

    we did a fresh install of WP 2.9.1 on this machine….. and then installed plugins and imported all posts.
    Upon initial setup, we deleted all posts, and when all items were ready, were getting ready to import again and go production.

    I found that now NO importer works… csvpig, import csv, csv2post now.
    Something is broken in the WP install itself I guess?
    I cleard the sql databases of all traces of past csv options, still no go.
    deleted and reinstalled csv import plugins.

    Does anyone know what might cause this type of problem.

    on the windows, Wamp setup, the csv importer works fine. For now we import there, then export as wordpress export, then import into our main Mac server.


Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m having the same problem. I used Zack preble’s csv importer. I upload roughly a thousand posts at a time and it seems to upload a random number of posts; anywhere from 1- to a couple hundred. What’s strange is that during the import process the page says that all the files have been imported. I need help.

    hi, dchun

    if of any consolatioin, i’ve given up on looking for importers, and simply built my own. It was a lot simpler than I thought. something like about 20 lines of code using a tab-delimited file, works like a charm. we’re using it now on http://greenspotantiques for all our product pages, we do a simple nightly update by hitting a button.


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘csv imports stopped working’ is closed to new replies.