Support » Plugin: WooCommerce » CSV-Import not working

  • Resolved Joehann

    (@joehann)


    Importing .csv-files doesn’t work anymore for some reason. I updated wordpress, woocommerce and all the other plugins, but still no change. I then deactivated all plugins except woocommerce, still no change. I can’t figure out what might be the problem here. Importing .txt-files does work properly. Importing .csv-files with the importer of ThirstyAffiliates still works as well. Does anyone have a clue what’s wrong with my woocommerce-import?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same problem here

    In addition to my first post:
    I get the following error message (“Dieser Dateityp ist aus Sicherheitsgründen leider nicht erlaubt.”). The translation of that is in the “WordPress Core 5.0.x – Development de_DE.po” and says “Sorry, this file type is not permitted for security reasons.”

    Plugin Support Melinda

    (@melindahelt)

    Automattic Happiness Engineer

    This issue is related to the WordPress 5.0.1 update. You can read more about it at https://github.com/woocommerce/woocommerce/issues/22208, but as a work around, you can install this plugin https://wordpress.org/plugins/disable-real-mime-check/ and that should allow you to upload the CSV. There’s a few other solutions in the Github link. Hope this helps!

    I’m having the same issue – I’ve updated everything and the csv import still keeps returning the same error – can’t support file type – even though I know they’re all csv files (have tried countless times with countless csv files from numerous vendors.) I had no problems before the last few updates. I was told this was fixed on the last update but I tried again yesterday and none of my sites csv import is working – 6 sites on a multi-site network. I appreciate your help. I’d prefer not to install a plugin for this if possible. Thanks!

    • This reply was modified 1 year, 6 months ago by seacress.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘CSV-Import not working’ is closed to new replies.