Support » Plugin: WooCommerce » CSV Import Issue

  • Resolved mr-graphiste

    (@mr-graphiste)


    Hi,

    I’m on WP 5.2.1 & Woocommerce 3.6.4

    I’m trying to import product with Woocommerce Import CSV function.

    I tried with my CSV file and also sample_products.csv

    When i’m click on “Run the importer” i’ve got an error message :

    Not Acceptable!

    An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security.

    Could you please help me. Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • Stef

    (@serafinnyc)

    Most likely your host is blocking the request. You need to contact them and let them know what you’ve encountered and they can help. They’ll need to write a rule on the server.

    I hope that helps!

    Hi @serafinnyc !

    Thanks for your answer.

    I will contact them and will let you know what’s wrong.

    Best

    Stef

    (@serafinnyc)

    Sounds good. Let us know if that doesn’t fix the issue.

    Hi mr-graphiste,

    You can also import your WooCommerce products available in your CSV file using the WP ultimate CSV Import Free plugin. Install the below two plugins and give a try with your CSV file.
    https://wordpress.org/plugins/wp-ultimate-csv-importer/
    https://wordpress.org/plugins/Import-Woocommerce

    Hope it helps.

    Regards.

    Stef

    (@serafinnyc)

    Not with a mod security enabled you won’t @muthupadmanabhan you can’t do anything when that’s on.

    Plugin Support Kenin

    (@kbassart)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Hi There,

    Sorry for my late reply.

    I contacted the hosting provider but they didn’t find what’s wrong.
    But it works now. Strange.

    Thanks all for your replies.

    I had this same issue. This happens all the time with Godaddy, they lie about stuff and I’ve only been working with WordPress for 1 year and I know way more about it than the experts at Godaddy that want you to pay them for their expert help….smh, they don’t even know how to configure their own services (hosting, firewall, security) for WordPress and just tell you anything and try to get you to purchase more services to correct the problems they create or cannot solve.
    I had to go into the security and whitelist my public ip so that I could use the importer.

    • This reply was modified 1 year, 4 months ago by laurameeks.
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘CSV Import Issue’ is closed to new replies.