Support » Plugin: LiteSpeed Cache » CSSJS folder gets too big

  • Resolved moemauphie

    (@moemauphie)


    Hi there,

    Since the last update, I need to purge caches manually every second day otherwise the cssjs folder gets too big and I get full disk alert.

    I’d really appreciate it if you could help me with that.

    Report #: ABZSVSIL

    Regards,

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same problem. A lot of my client websites are facing the same situation.

    Plugin Support Hai Zheng⚡

    (@hailite)

    @moemauphie It is same issue as couple other reports like https://wordpress.org/support/topic/purge-cache-4/

    I have added your theme WoodMart to default CSS exclude list to fix this issue. You can try v3.6-rc5, or add .tabs-wd- to css exclude list from tuning tab.

    moemauphie

    (@moemauphie)

    Thanks a lot for your help,

    I added .tabs-wd- to excludes list but it didn’t help.

    I’d really appreciate it if you could look into it again, here’s a new report: Report number: FHIWOPOV

    Regards,

    Plugin Support Hai Zheng⚡

    (@hailite)

    Can you tell a bit more about what issue you see after did that? You will need to purge to clean the folder.

    I checked your site, didn’t see any new css file generated for the same page, which should be no issue now.

    moemauphie

    (@moemauphie)

    Thanks for your reply,

    It keeps generating new files as you can see in the picture attached.
    https://s17.picofile.com/file/8413763968/Screen_Shot_2020_11_12_at_10_33_31_PM.png

    • This reply was modified 2 months ago by moemauphie.
    Plugin Support Hai Zheng⚡

    (@hailite)

    Added #wd- to default excludes list. You can try latest commit also.

    There is a new option CSS Combine External and Inline after v3.6-rc7 which default to off. If you keep it OFF, it will be same behavior as previous versions. I would still suggest you turn it ON as I excluded the random strings I found in your theme.

    If you still have the increasing size issue, let me know. Thanks.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    I’m going to mark this topic “Resolved”, due to lack of activity.

    If you still need help, please feel free to re-open it.

    Best regards,

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.