Support » Theme: Responsive » CSS working on one Responsive install doesn’t on another

  • jastra

    (@jastra)


    I want to edit the background color on the wrapper, pages, posts, comments etc. The code I’m using below works well on a child theme install on another site. But I get a notice on the new 3.0 install that my curly braces don’t match up. When I delete the } in line 7 of the code, the whole background changes color– not just the wrapper. I’m not a code person, but I can’t find a discrepancy in the code. What’s wrong? Thanks
    —————-

    #wrapper {
    background-color:#E8E5D5;
    }
    .post {
    background: #E8E5D5 !important;
    }
    }
    .page {
    background: #E8E5D5 !important;
    }

    .comment {
    background: #E8E5D5 !important;
    }
    .widget-wrapper {
    -webkit-border-radius: 4px;
    -moz-border-radius: 4px;
    background-color: #E8E5D5;
    border: 1px solid #E8E5D5;
    border-radius: 4px;
    margin: 0 0 20px;
    padding: 20px;
    }
    #wrapper.clearfix {
    margin-bottom: 0;
    }

Viewing 1 replies (of 1 total)
  • Theme Author CyberChimps

    (@cyberchimps)

    Hi,

    Thanks for sharing the custom CSS. Actually there is an extra closing curly brace on line 7. Can you please remove this and try once ?
    Also, if incase of any queries, please share your site URL, so that I can assist further.

    Thanks.

Viewing 1 replies (of 1 total)
  • The topic ‘CSS working on one Responsive install doesn’t on another’ is closed to new replies.