WordPress.org

Forums

[resolved] CSS with the S5 Image And Content Fader - banner has wrong layout in Firefox (7 posts)

  1. AardvarkGirl
    Member
    Posted 3 years ago #

    I figured this was more of a css / layout issue VS a straight up plugin issue so I posted this here.

    While this layout is find in IE / Safari / Chrome it is not in FF.
    http://www.ratest3.com/

    Now this interior page uses the same exact image as far as size, and to the best of what I can see the same html.

    http://www.ratest3.com/about-us

    I've got Dreamweaver and Firebug... and I've used this plugin on a different site (with a more complicated layout) with out any cross-browser issues.

  2. WPyogi
    Forum Moderator
    Posted 3 years ago #

    You have a couple of mark-up errors that may be causing that problem...
    line 34 -- improper comment code
    line 49 -- list item is missing the ul tags (this is from the icfader)
    Try Validating the page if you need more info on these.

  3. AardvarkGirl
    Member
    Posted 3 years ago #

    Those were not it... I figured it out. :)

  4. AardvarkGirl
    Member
    Posted 3 years ago #

    Ok... well I got the 'layout' of the image where it should be, but now the menu is not accessible in Chrome or safari. ARG :-P (Z-index I suspect)

    And now I'm back to square one... LOL

  5. AardvarkGirl
    Member
    Posted 3 years ago #

    Ok I set up another example http://www.ratest3.com/claims-and-billing and I have it working on IE / Chrome / FF but not Safari (the menu is not clickable).

  6. AardvarkGirl
    Member
    Posted 3 years ago #

    Got it.

  7. WPyogi
    Forum Moderator
    Posted 3 years ago #

    Really nice looking site, BTW.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.