WordPress.org

Support

CSS version removal

  • I’m trimming my site, and I ran a script to remove the verison numbers of all JS and CSS files. Works good with all files but the Page Builder-CSS. It loses connection with it due to the gibberish at the end

    <link rel='stylesheet' id='siteorigin-panels-post-css-24-css' href='http://foo-bar.com/wp-admin/admin-ajax.php?action=siteorigin_panels_post_css&post=24&layout=9dcfbd48&ver=1.4.3' type='text/css' media='all' />

    Could this be fixed in some way?

    http://wordpress.org/plugins/siteorigin-panels/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Greg Priday

    @gpriday

    Unfortunately it’s not possible to get rid of those at the moment. They tell which CSS is required for the request.

    I am looking at ways of caching CSS as files, but this isn’t slated for version 1.4 of Page Builder. This will get rid of all those query args.

    This is a big issue if you minify and combine your scripts and stylesheets which is pretty common these days.
    I would set this a prio one.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘CSS version removal’ is closed to new replies.
Skip to toolbar