Support » Plugin: WordPress Social Sharing Plugin - Social Warfare » CSS Validation Errors

  • Espi

    (@josheprovoedu)


    Ran into some CSS errors when running our site through validations. We used the W3C CSS Validation tool

    on this plugin in the file social-warfare/css/style.min.css

    on the selector “div.nc_socialPanel .nc_tweetContainer” it gave the error Property border-size doesn’t exist : 1px

    also on the selector “.nc_wrapper” gave the following three errors.

    -bottom is not a transition value : top 0.5s bottom 0.5s
    -Unknown pseudo-element or pseudo-class ::focus [focus]
    -Unknown pseudo-element or pseudo-class ::hover [hover]

    if you need any further information please let me know.

    • This topic was modified 1 year, 10 months ago by Espi.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘CSS Validation Errors’ is closed to new replies.