WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] css stripped from (only) one post (3 posts)

  1. OylerActionPhotos
    Member
    Posted 6 years ago #

    I am helping a friend from our church with his site. He is using WP 2.7 (which is not an option in the version drop dowm?).
    He has one post that for some reason the css is stripped away completely; any other post or page is fine. I can not figure out any reason for this. Has anyone ever seen anything like this?

    I've used FF web developer and all it shows is that no style is associated with this post. It just makes no sense to me.

    The affected post is http://wthrockmorton.com/2008/07/03/harrisonabortion/

    Thank you for any suggestions at all as both of us are pulling out hair that we can't afford to lose in trying to solve this problem.

  2. OylerActionPhotos
    Member
    Posted 6 years ago #

    We have tried using several different themes, including the default theme, all with the same result. We have tried turning off all plugins, but still no joy. Although, if it were a theme or plugin issue, it seems as though it would affect more than just one particular post.

    I honestly do not know what to try next or where to look. We have been hammering at this for almost 6 hours, since it was first reported to him.

  3. OylerActionPhotos
    Member
    Posted 6 years ago #

    For whatever reason, Dr Throckmorton tried changing the title by 1 character and the post now appears correctly. not sure why changing punctuation made that big of a difference or why it stripped the style in the first place, but it is working now.

Topic Closed

This topic has been closed to new replies.

About this Topic