Support » Plugin: Easy Google Fonts » CSS Selectors

  • I have downloaded and installed the plugin and have access to Google fonts. I also have the API code installed. Although I have access to the fonts I do not have the option of Appearance, line height etc. I am using the Flatsome theme.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘CSS Selectors’ is closed to new replies.