css selector could be improved
The embedded player is contained within a div with the classname “soundcloudIsGold”
This camelCase selector name does not appear to comply with published WordPress coding standards for core, themes and plugins. With this in mind, it would be preferable if this class name was renamed, eg: soundcloud-is-gold
- The topic ‘css selector could be improved’ is closed to new replies.