Support » Plugin: Salon booking system » css problem with IE and Safari with v3.37.1

  • Since the last update I’m seeing a weird structure on the page with the salon booking plugin. A large text displaying calendar_today and access_time is displayed.
    When opening the calendar things are also misplaced
    This only happens in Internet Explorer and Safari. Other browsers (chrome, Firefox) behave normally.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have the same problem. Also I see in the next step “keyboard_arrow_down” instead of the real arrow. Over the services and the team members in the next two steps is a big “error_outline”. Only the part with the contact dates does work properly in Internet Explorer. Thank you very much for help! šŸ™‚

    I solved it for IE 11 by adding this in the salon.css:

    @media screen and (min-width:0\0) {
    .sln-icon–booking:after, .sln_timepicker:after,
    .sln-icon–time:after {
    content: “\f017”;
    }
    }

    @media screen and (-ms-high-contrast: active), (-ms-high-contrast: none) {
    .sln-icon–booking:after, .sln_timepicker:after,
    .sln-icon–time:after {
    content: “\f017”;
    }
    }

    @media screen and (min-width:0\0) {
    .sln-icon–calendar:after, .sln_datepicker:after {
    content: “\f073”;
    }
    }

    @media screen and (-ms-high-contrast: active), (-ms-high-contrast: none) {
    .sln-icon–calendar:after, .sln_datepicker:after {
    content: “\f073”;
    }
    }

    Thread Starter timvada

    (@timvada)

    Hmm,
    did not do it for me but added it to default custom CSS, not directly in the salon.css file.
    Will try it later in the file but that would have me requiring to update the file after each SB update… (do have to say that each update is very stressful because very often things start going wrong after updating this particular plugin…)
    Will update this thread after more troubleshooting…

    Thread Starter timvada

    (@timvada)

    Just tried and adding it in salon.css does not solve the issue for me…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘css problem with IE and Safari with v3.37.1’ is closed to new replies.