Support » Plugin: 10Web Social Photo Feed » Css problem – white line appears

  • Resolved dbconception

    (@dbconception)


    Hi,

    I apply some css to the plugin to change the background color to #2e2925 but a white line appear. (url : https://remede-naturel.fr / picture : picture

    The plugin container background-color is #2e2925

    the css :

    /*instagram feed*/
     .wdi_feed_container {
        /*background-color: #2e2925 !important;*/
    	 background-color: transparent !important;
    }
    .wdi_header_user_text *, .wdi_media_info {
    	color: white !important;
    }
    
    #wdi_feed_0 .wdi_follow_btn{
        border-color: rgb(242, 186, 102);
        color: rgb(242, 186, 102);
        font-family: Roboto;
        font-style: normal;
        text-transform: uppercase;
        font-size: 16px;
        font-weight: 700;
        line-height: 3;
        padding: 0px 1.6em;
        border-radius: 0.3em;
        letter-spacing: 0em;
        box-shadow: rgba(0, 0, 0, 0.2) 0px 0.15em 0.3em;
      	background-color: transparent;
    }
    #wdi_feed_0 .wdi_follow_btn:hover{
    	background-color: rgb(242, 186, 102) ;
    }
    .wdi_feed_wrapper *, .wdi_feed_item, .wdi_photo_wrap_inner, .wdi_photo_wrap, .wdi_feed_theme_1 .wdi_feed_wrapper   {
    	background-color: transparent !important;
    }
    .wdi_feed_thumbnail_1 .wdi_photo_img {
        border-radius: 28px !important;
        background-color: transparent  !important;
    }
    .wdi_feed_thumbnail_1 .wdi_photo_wrap_inner  {
        border: 5px solid transparent  !important;
        background-color: transparent  !important;
    }

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • .wdi_feed_thumbnail_1 .wdi_feed_container {
    width: 100%;
    background-color: #FFFFFF;
    border-bottom: 5px solid #FFFFFF;
    border-bottom-width: 5px;
    border-bottom-style: solid;
    border-bottom-color: rgb(255, 255, 255);
    }

    change above border-bottom-color to

    element.style {
    }
    .wdi_feed_thumbnail_1 .wdi_feed_container {
    width: 100%;
    background-color: #FFFFFF;
    border-bottom: 5px solid rgba(0,0,0,0);
    border-bottom-width: 5px;
    border-bottom-style: solid;
    border-bottom-color: rgba(0, 0, 0, 0);
    }

    It works ! Thank you !

    Hi,

    We are glad to hear the issue is fixed.

    Thanks and have a nice day!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Css problem – white line appears’ is closed to new replies.