• Resolved sarahsas

    (@sarahsas)


    Hello, just letting you know that none of the popups on my site are working after I upgrade to 3.79 – once I rollback to 3.78, they all work fine again.

    Upon inspecting the code, I can see that the css class is not triggering/loading the data-popup-id after the upgrade. Even though the CSS class is still there.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @sarahsas ,

    Thanks for getting in touch.

    We have a new version – 3.81.

    Could you update to that one and let us know whether the same problem persists?

    If it still does, then please, provide us with the following info.

    1) Could you possibly send us a link of where we can view the popup(s) live and let us know what action to take for them to appear?

    2) Besides, we would also like to ask you to please enable the **Debug Mode** so our support team can check what the issue is.
    Follow the steps below to achieve this.
    1. Go to Popup Builder settings.
    2. Check the “Enable DEBUG MODE”.
    3. Click “Save Changes”.
    https://prnt.sc/v0kw8q

    Thank you beforehand. 🙂

    Thread Starter sarahsas

    (@sarahsas)

    Hi there, thanks for your response. I ran the update and problem still persisted. Please note, this installation is still running WordPress 5.6.2, as I am not ready to update this site to 5.7 yet, so perhaps this could be the issue?

    As this site is live with thousands of users, and the pop up is used for the login page, I cannot show you the live site with the updated plugin… I had to rollback again to 3.79. This is the site: https://ausdancevic.org.au/

    You can see the login button in the top right of each page. Pop ups are also used for staff bios on this page: https://ausdancevic.org.au/about/our-team/

    I have enabled debug mode for you though. If you would like to schedule a time to test it together, I can temporarily update and then rollback when you’re done? Email me at sarah@saranyadesigns.com if you want to coordinate this.

    Otherwise I will just skip the latest updates of the plugin for now… thanks!

    Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @sarahsas ,

    Thank you for such a detailed answer.

    We checked the popups with the older version on the pages you mentioned and they indeed work as they’re supposed to.

    Now, we would really love to test this on an older version so we will reach out to you and coordinate the testing time.

    Thanks a lot.

    Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @sarahsas ,

    Thanks for your collaboration.
    According to our agreement via Live Chat, we will keep eye on an issue and be in touch over there, to see, if we can investigate further, while the issue persists after the WordPress update.
    Thus, we will mark this support thread as resolved.

    Thread Starter sarahsas

    (@sarahsas)

    Yes, thanks again for coordinating with me. I’ll keep you posted once I do the big upgrade and see if that solves everything. Thanks!

    Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @sarahsas ,

    Thank you too for the cooperation.
    Sure, we will be waiting to hear from you after an update.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘css popups not working after upgrade’ is closed to new replies.